Login

  

Calculo de Stock en GooglDrive





Thread creado por Lord Shark el 12/05/2018 12:00:23 pm. Lecturas: 26. Mensajes: 7. Favoritos: 0





12/05/2018 12:00:23 pm 
       0                           
Lord Shark


Miembro desde: 30/09/2004

Threads abiertos: 19
Mensajes: 539  
Subtítulos subidos: 77
Threads Favoritos: 0





Hola capos, una pregunta que quizas para muchos de ustedes es lo mas simple pero no logro encontrar la formula adecuada para esto

Tengo una columna en mi inventario que determina el estado del producto que tengo en algunos marketplaces..

Las variantes que son seleccionables por validaci髇 de datos son

VTA (en venta)
REPO (a reponerse tras agotarse)
EDIT (nueva adquisici髇 para crear el producto, pendiente de imagenes etc)
etc etc..

Ahora bien, tengo otra columna con la cual controlo el stock de manera manual ya que no tengo un RP que me ayude a gestionar el stock de cada marketplace conj鷑tamente

Lo que me interesar韆 es que al llegar al stock 创 0 创 de un producto, la columna de variantes de estado del producto / anuncio.. se ponga en VTA cuando haya mas de 1 unidad sin embargo al llegar a 0 se ponga en REPO. Esto me ayudar韆 a la hora de tener que hace reposiciones de productos que se agoten

A ver si alguno me puede echar una mano con esto, Gracias de antemano.


12/05/2018 10:30:29 pm 
       0                           
trace


Miembro desde: 22/01/2005

Threads abiertos: 2
Mensajes: 13  
Subtítulos subidos: 0
Threads Favoritos: 0





Tendr韆s que usar una funci髇 l骻ica= SI. Esta es la funci髇: =SI(C2=0创Repo创创VTA创)
Si el n鷐ero en la celda C2 es igual a 0 la respuesta es REPO, si no es as, pondr VTA.
Si queres mas opciones tendr韆mos que hacer un SI anidado.
Avisame si te sirve. Lamentablemente no puedo subir el archivo de Excel para que lo veas.


12/05/2018 11:04:04 pm 
       0                           
alfaktulu


Miembro desde: 02/03/2008

Threads abiertos: 24
Mensajes: 1675  
Subtítulos subidos: 0
Threads Favoritos: 0





Te faltaron los punto y COMA!


13/05/2018 01:16:16 pm 
       0                           
Lord Shark


Miembro desde: 30/09/2004

Threads abiertos: 19
Mensajes: 539  
Subtítulos subidos: 77
Threads Favoritos: 0





Gracias por contestar compa馿ros, Trace te dejo mi email y algo de info as como una imagen en tu perfil tambi閚 dejo aqui la imagen para que se hagan una idea de lo que quiero hacer a ver si me resulta, tengo conocimiento b醩ico en cuanto a f髍mulas y no logro sacarla Ejemplo Inventario


15/05/2018 11:57:58 am 
       0                           
Lord Shark escribi:
Gracias por contestar compa馿ros, Trace te dejo mi email y algo de info as como una imagen en tu perfil tambi閚 dejo aqui la imagen para que se hagan una idea de lo que quiero hacer a ver si me resulta, tengo conocimiento b醩ico en cuanto a f髍mulas y no logro sacarla http://image.ibb.co/kKam5d/2018_05_13_1910.png Ejemplo Inventario



Ya lo lograste?




stock

1